Performance issues

June 03, Mon
Affected Service: Main Application Service Widgets and calendar services
  • Investigating
    We're investigating an issue that has a negative impact on the site's performance.

    00:12, May 15 CEST
  • Monitoring
    The problem was due to a newly enabled feature that needs to run once. This has drained the resources for a short time. We keep monitoring the service.

    01:15, May 15 CEST
  • Resolved
    We've been monitoring this issue and resolved it.

    11:11, Jun 03 CEST
Back to current status